Installer for CodeSys Version 2.3.7.1

2016-06-03
2016-06-06
  • rob.kuipers

    rob.kuipers - 2016-06-03

    At work I have a lot of projects that are made with an older version of CodeSys Version 2.3.7.1.
    I've searched for an old version repository so I can install the same CoDeSys version as was used by these project, but I can't find it anywhere. Can someone tell me where I can find the installer for CodeSys Version 2.3.7.1?

     
  • shooter

    shooter - 2016-06-05

    yep, however it is not likely to be codesys, but probably wago or alike, please more info on used system. like target
    and it should be possible to change the compiler.
    I normally put all project (including IDE on a stick.and into the project map.

     
  • shooter

    shooter - 2016-06-06

    found AMK in kirchheim unter teck.
    and yes they do have their own line of controllers and hardware.
    It is pretty normal, the old gets obsolete, however it is codesys aipex pro, so the base is indeed codesys, however it has its own additions, like motion. I have no idea if it is plcopen.org compliant (dutch based organization, zaltbommel).

    They do have their own line of servo elektronics, so yes it maybe is visible, however to find the orioginal compiler would be to ask the AMK yourself.

    And yes it is possible to assist you with changes etc.
    (you will need to have the original PRO and the correct compiler along with all libraries etc.
    So it is not very simple to do, however the original programmer has to have all these files.

     

Log in to post a comment.