downgrading from version 3.5.10.x to 3.5.6.x

irfanmirza
2018-07-06
2018-09-01
  • irfanmirza

    irfanmirza - 2018-07-06

    Hi,
    I had IDE version 3.5.6.60 installed on my machine and developed some applications with that version. Later, I installed IDE 3.5.10.x and this installation disturbed all my previous applications.

    If I open older application (in IDE 3.5.6.60 or in newer), I can not run the application anymore, I get some version mismatches with the runtime. This is because the CmpApp version 3.5.7 and higher have some new interfaces which were absent before.
    Is there any way I can downgrade PLC project to use the older version of libraries?

    Thanks & Regards

     
  • JennyBrune

    JennyBrune - 2018-09-01

    I don't think this is a wise decision but go for it if you must. Maybe you can first uninstall the recent version.

     

Log in to post a comment.