Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

SMC_Interpolator liefert Fehler in Simulation

Deutsch
Foucault
2016-02-04
2018-01-06
  • Foucault

    Foucault - 2016-02-04

    Hallo,
    nachdem ich nun einige Funktionen aus der Softmotion kennengelernt habe, hänge ich zum Ende des Tages an dem CNC-Baustein "SMC_Interpolator". Gleich nach dem Execute erhalte ich einen Fehler mit der Nr. 1000. Laut Hilfe überwacht dieser FB den Lizenzstatus und funktioniert daher nicht. Kann ich dieses Beispiel ohne Lizenz nicht simulieren? Möglicherweise gibt es noch weitere Bausteine die das tun?

    Viele Grüße
    MLR

     
  • eschwellinger

    eschwellinger - 2016-02-06

    Hi,
    bitte für SoftMotion die SoftMotion Win SPS verwenden,
    einfach starten übers Startmenu und dann scannen in CODESYS und drauf einloggen.

    Grüße
    Edwin

    IMG: SoftMotionSPS.png

     
  • hknappe52

    hknappe52 - 2018-01-05

    hallo,
    benutze SP11Patch4 32bit

    gehe in den simulation modus

    der fehler 1000 bleibt!! egal ob ich Softmotion v3 oder rspberry nutze

    bitte um Hilfe
    Gruesse aus Frankreich
    Holger

     
  • eschwellinger

    eschwellinger - 2018-01-06

    Hi,
    bitte die "echte" SPS starten (Control Win SoftMotion) und dann muss es gehen... nicht mit Simulation
    arbeiten für SoftMotion. (oder eben einloggen auf Raspberry)
    Grüße
    Edwin

     

Log in to post a comment.