Exception durch EthernetIP Scanner 3.5.15.0

Deutsch
akneer
2019-09-06
2019-12-06
  • akneer

    akneer - 2019-09-06

    Hallo,

    Codesys 3.5.15.0
    Raspberry PI 3

    Ethernet IP Scanner:
    Bekomme bei der 3.5.15 eine Exception --> zurück auf 3.5.13.10 funktioniert alles

    Hat das auch schon jemand ausprobiert ?
    Es sind 2 neue Werte hinzugekommen, bei der 3.5.15.
    Was machen diese ?

    IMG: EthernetIP.PNG

     
  • akneer

    akneer - 2019-09-13

    zurück auf Version 3.5.12.0 und alles läuft prima !!!
    bei 3.5.13.10 aktuallisierte sich der Slave nicht korrekt.

    Was hat sich da geändert in den neueren Versionen ?

     
  • eschwellinger

    eschwellinger - 2019-09-17

    Hi,
    nein nichts bekannt - aber kannst du bitte ein Projektarchiv an den CODESYS Store -> Meine Frage - BugSupport schicken mit
    Fehlerbeschreibung?

    Grüße
    Edwin

     
  • Thomas

    Thomas - 2019-09-24

    Welche Exception kommt, wie verhält sich der Scanner, wenn Du die DeviceDiagnose unter SP15 abschaltest?

    Gruß Thomas

     
  • kurvanov

    kurvanov - 2019-12-06

    Hallo

    Hatte ein funktionsfähiges Projekt unter 3.5.12.0 mit raspi II
    Ich habe auch ein Problem mit dem ethernetIP scanner v3.5.15.0: 'Internal error (ARM) : Unsupported conversion'
    Ich habe einen screenshot angehängt.

    Wäre für jede Hilfe sehr dankbar.

    Grüsse
    Kurvi

    IMG: Capture.JPG

     
  • eschwellinger

    eschwellinger - 2019-12-06

    Hi,
    kannst du bitte die 3.5.15.20 verwenden,
    hoffe und denke das ist damit behoben.

    Grüße
    Edwin

     

Log in to post a comment.