Remote connection broken

mtcool
2019-07-09
2019-07-18
  • mtcool

    mtcool - 2019-07-09

    Hello,
    I am using X-Soft CODESYS on an EATON-Panel at the customer. It is connected via a Secomea-Modem for remote access. 4 Month ago, there was a connection and I was able to upload the software.
    But now I can not access the PLC anymore. The device is not responding.


    The Settings of the Secomea Modem are still the same:

    When I try to ping the device, there is a reply.

    I also watched it in Wireshark: first the ping and then I tried to connect in the CODESYS IDE

    So some Questions:
    1. Am I doing something wrong in general?
    2. Why is the Ping working but not the CODESYS connection?
    3. How can I establish a workinmg connection?
    4. I often read about Gateway on a raspberrypi. Do i need a Gateway? I think with the Secomea Modem, the connection should be possible as it was directly pluged to the PC

    Thank you in advance!

    IMG: Bild

    IMG: Bild

    IMG: Bild

    IMG: Bild

     
  • dFx

    dFx - 2019-07-18

    I Don't know your Gateway, but isn't it a routing device ?

     

Log in to post a comment.