Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

Packages not installing

williamb
2021-08-16
5 days ago
  • williamb

    williamb - 2021-08-16

    Hi everybody

    I am having problems installing the raspberry pi package ver 4.0.1.0 to the package manager in CODESYS ver 17 patch1.

    When I install it shows a message 1 pending installation, but the installation never proceeds beyond this point.

    There are no other instances of CODESYS open.

    I also tried to install Edge gateway for linux and it then shows 2 pending installations, but the packages never installs.

    Any idea of what could be the problem

     
  • bernie-bbq

    bernie-bbq - 2021-08-16

    I had the same issue ... just kept trying with long patient waits .... I am unsure why it finally worked .... I uninstalled 3.5 SP 17.1 several times, but eventual just kept letting the system work out the problems every time I loaded my most complex project from 3.5 SP 17 and eventually it came good with all the required libraries and packages.

     
  • eschwellinger

    eschwellinger - 2021-08-16

    please use the 'CODESYS installer' instead of Package Manager...

     
  • williamb

    williamb - 2021-08-16

    Hi
    Thank you for the reply. I will try both options and post a reply of the outcome.

     
  • ivanvidori

    ivanvidori - 2021-09-08

    I had to install raspberry pi package ver 4.2.0.0 and I had the same issue.
    Solved by using 'CODESYS installer' instead of Package Manager.
    Thank you @eschwellinger

     
    πŸ‘
    1
  • smitmasibus

    smitmasibus - 5 days ago

    hey i want to install package designer in Codesys 3.5.17.1 i tried both ways direct as well as with codesys installer but found below issue !!

     

Log in to post a comment.