Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

Codesys 3.5 on Wago 750-8202 firmware update

millivolt
2022-08-06
2022-09-09
  • millivolt

    millivolt - 2022-08-06

    I just want to know if anyone has updated a Wago 750-8202 from its native firmware to codesys 3.5.

    as when I look in the setup it only has V2 or none as a runtime option.

    is it possible and is there any know issues doing it

     
    πŸ‘
    1
    • tomas111

      tomas111 - 2022-09-09

      What is it about? About the eCocopit platform ? Or codesys control PFC200 SL ?

       
  • timvh

    timvh - 2022-08-07

    Many people have done this already. Download the "PFC200" package in the store, or install it though the CODESYS Installer. Then open the "Update PFC200" through the Tools menu and follow the installation procedure. More information can be found here:
    https://content.helpme-codesys.com/en/CODESYS%20Control%20for%20PFCx%20SL/_pfcx_install_runtime.html

     
    πŸ‘
    1
    • millivolt

      millivolt - 2022-08-17

      Many thanks for the heads up, All sorted

       
  • tomas111

    tomas111 - 2022-08-16

    I don't have this folder, how do I find it or download it?

     
    • millivolt

      millivolt - 2022-08-17

      it has to be bought from the codesys store 100 euros

       
      πŸ‘
      1
  • eschwellinger

    eschwellinger - 2022-08-18

    or just use the CODESYS Installer to install it in your CODESYS Version (>=17 Version)

     
    • tomas111

      tomas111 - 2022-08-18

      In the test use mode, it is impossible for 15-30 days? If everything suits me, I'll buy it.

       
  • tomas111

    tomas111 - 2022-08-18

    I installed the package, but I can't find the built-in modules, CAN and RS485, are they not supported?

     

Log in to post a comment.