#54 Installation failure

v1.1.0.0
closed
nobody
None
2021-09-08
2021-09-08
twowaves
No

Thank you for prooviding such a usefull tool ! I got though an issue during the installation and could then not register the library as asked in the tutorial.

Failure during the installation :

Codesys : An error occured while installing package item 'Library:Component/Library/CfUnit.library'.
Reason : Not a zip file

Codesys Version : V3.5 SP11 (32 bits)

Discussion

  • aliazzz

    aliazzz - 2021-09-08

    Just unzip the .package as it just a zip file with extra's.
    Then open/install the library via the usual way via the yellow cabinet icon.

    For verified compatibility check:
    https://forge.codesys.com/lib/counit/apireference/API%20Reference/
    If your specific runtime is not mentioned this only means it is not verified. If a different platform under the same version runs coUnit, your platform version will probably run as well.

    BEWARE as this "Project" moved to the "library" section of CODESYS Forge: https://forge.codesys.com/lib/counit/

    Here you will find the updated versions for 1.2 etc etc etc.

    PS do us a massive favour and add some FEEDBACK here :-) https://forge.codesys.com/lib/counit/feedback/

     

    Last edit: aliazzz 2021-09-08
  • aliazzz

    aliazzz - 2021-09-08
    • status: open --> closed
     

Log in to post a comment.