Personal Data

Username:
andreas-kleiner
Joined:
2021-03-19 15:05:02+00:00

Skills

  • No skills entered.

User Activity

  • Posted a comment on discussion Visualization πŸ‡¬πŸ‡§ on CODESYS Forge

    Thanks Marcel I updated from SP14 to SP16 but it is still the same on the client, all blurry. Is there anything else that i can try? <meta content="initial-scale=1.0" name="viewport"> <meta content="text/html;charset=UTF-8" http-equiv="content-type"> <script src="webvisu.js" language="javascript"></script> <script src="browsercontrol_ext0.js" language="javascript"></script> Webvisu not supported due to missing browser feature HTML5-Canvas Webvisu not supported due to missing browser feature HTML...

  • Posted a comment on discussion Visualization πŸ‡¬πŸ‡§ on CODESYS Forge

    Thats it, thank you very much! I would have bought you a beer if you were around Best regards Andreas

  • Posted a comment on discussion Visualization πŸ‡¬πŸ‡§ on CODESYS Forge

    I am still struggeling with this japanese characters. I changed the data type of the "name* in my structure from string to wstring, i declared ws_text as a wstring as well and I want to read the textlist with the function "DynamicTextGetTextW". Now it says that the a "string" cannot be converted to a wstring. Obviously the return value of this function "DynamicTextGetTextW is always a string and it will display the wrong codes in my table. FOR i_count10 := i_count1_start TO i_count1_start+i_stepSize...

  • Posted a comment on discussion Visualization πŸ‡¬πŸ‡§ on CODESYS Forge

    I am evaluating a faster HMI. We are using a web panel that reads the process data from a websever on a RPi. It works well so far, also on mobile devices or notebooks. With this new intended webpanel, the picture is blurry for some reason. Attached a picture from my 27" screen, from the existing 7" webpanel and the blurry one is from the intended new and faster 7" webpanel The vendor of the panel (both are from the same supplier) told me to add following code in the HTML file of the webvisu. <meta...

  • Posted a comment on discussion Visualization πŸ‡¬πŸ‡§ on CODESYS Forge

    Thank you Marcel Thats quite a huge change in the program. I have to replace all the strings. Thanks for your help Andreas

  • Posted a comment on discussion Visualization πŸ‡¬πŸ‡§ on CODESYS Forge

    I guess i was too early with celebrating Now the HMI shows inconsistent characters. The text on the main screen are displayed correctly but not the text in a table. The table is part of a Structure and the Name is defined as a string. This string is now displayed weird. Thanks for all answers. Best regards Andreas

  • Posted a comment on discussion Visualization πŸ‡¬πŸ‡§ on CODESYS Forge

    Thank you Marcel! That was missing. Have a great day. Best regards Andreas

  • Posted a comment on discussion Visualization πŸ‡¬πŸ‡§ on CODESYS Forge

    Good morning everyone I have an issue with displaying japanese characters in the web visu. May someone give me a hint what to do? I have a translated textlist (see attachment). I can download it (no errors) but it displays only question marks (???) It appears the same way on all devices, on our web panel at the machine, over a web browser from my laptop or from a mobile device. All other language changes work. Thanks for your help. Best regards Andreas

View All

Projects

  • No projects to display.