Personal Data

Username:
derpaul
Joined:
2020-01-17 10:58:52+00:00

Projects

  • No projects to display.

Skills

  • No skills entered.

User Activity

  • Modified a comment on discussion Deutsch 🇩🇪 on CODESYS Forge
  • Posted a comment on discussion Deutsch 🇩🇪 on CODESYS Forge

    Wenn du mit Ethernet verbunden ist, ist die 192.168.1.200 die richtige. Bei Windows musst du nur noch (je nach installationsart und Broker), falls nicht entsprechend konfiguriert den Broker im Terminal manuell starten mit: "start mosquitto"

  • Posted a comment on discussion Deutsch 🇩🇪 on CODESYS Forge

    Wenn du mit Ethernet verbunden ist, ist die 192.168.1.200 die richtige. Bei Windows musst du nur noch (je nach installationsart und Broker), falls nicht entsprechend konfiguriert den Broker im Terminal manuell starten mit: "start mosquitto"

  • Posted a comment on discussion Deutsch 🇩🇪 on CODESYS Forge

    Was war es denn? Als Host gibst du die IP-Adresse vom MQTT-Broker an.

  • Posted a comment on discussion Deutsch 🇩🇪 on CODESYS Forge

    Ruf die Instanz mal auf und beleg mal die Eingänge (Ähnlich wie bei mir). Die Lizenz übertragen kannst du über das Menü, ich bin grad nicht zu Hause und kann deswegen nicht genau nachschauen.

  • Posted a comment on discussion Deutsch 🇩🇪 on CODESYS Forge

    Ich nutze das TLS nicht und lasse es deswegen weg. Und hatte deswegen wahrscheinlich auch nicht diese Fehlermeldung. Bei mir war nur das Problem das ich zu doof war, die Lizenz auf die Steuerung zu übertragen.

  • Posted a comment on discussion Deutsch on CODESYS Forge

    Nachdem ich alles mögliche versucht habe, bekomme ich jetzt die Meldung 31: Invalid License. Warum habe ich auf einmal keine Lizenz mehr für die Bibliothek? ICh habe die ja gekauft und installiert, habe aber nicht wie für die PFC200 eine Lizenzdatei bekommen. Wie kann ich die Lizenz aktivieren?

  • Posted a comment on discussion Deutsch on CODESYS Forge

    Hallo, ich habe schon vor einiger Zeit die MQTT Bibliothek von 3S gekauft und auch erfolgreich inbetrieb genommen. Nach Ca. 2 Wochen war die Verbindung auf einmal weg. Der Server sitzt auf einem Raspberry und funktioniert, da ich mich mit anderen Clients verbinden und auch Daten senden kann. Nur der PFC200 kann sich nicht verbinden, der Ausgang xError wird gesetzt, aber am Enum wird keine Fehlermeldung ausgegeben. Würde mich sehr über etwas Hilfe freuen, habe schon den Server deinstalliert und neuinstalliert,...

View All