Personal Data

Username:
scoobler
Joined:
2020-01-17 12:19:11+00:00

Projects

  • No projects to display.

Skills

  • No skills entered.

User Activity

  • Posted a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Hi i-campbell, I tried adding the 'slave COM port' under the TCP Slave - however there was no SlaveAddress - the only thing was an output showing the usiUnitID - however there didn't appear to be a way to set this in the code.

  • Modified a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Thanks for the suggestion, unfortunately it is Modbus TCP, the SlaveAddress is for Modbus RTU and isn't present on the communication settings for Modbus TCP. Setting the Unit ID is available via the GUI, but I can't seem to find it to change other than at compile time.

  • Modified a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Thanks for the suggestion, unfortunately it is Modbus TCP, the SlaveAddress is for Modbus RTU and isn't present on the communication settings for Modbus TCP.

  • Posted a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Thanks for the suggestion, unfortunately it is Modbus TCP, the SlaveAddress is for Modbus RTU and isn't present on the communication settings for Modbus TCP.

  • Posted a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Hello, I have a project with a package controller fitted to a machine - it has a feature where the overall package parameters are available via Unit ID 100 - this is static. The machine specific details are then available via a different Unit ID. When several machines are plugged into each other, these IDs will increment - so the package controller (an IPC) will respond for the entire package via Unit ID 100, but if I want to check details for machine 1, it will be Unit ID 1, for machine 2 it would...

View All