Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

Bibliothek Raspberry I2C Digital Input 1.0.0.0 kann nicht installiert werden. Download fehlgeschlagen.

artur
2020-05-18
2020-05-20
  • artur

    artur - 2020-05-18

    Hallo Leute,

    beim Einrichten von der CODESYS-Umgebung mit dem Example von Horter und Kalb, konnte ich alle Fehlermeldungen beseitigen, bis auf eine.

    [FEHLER] Horter_Kalb_Raspi_Support_IO_driver_Example: Bibliotheksverwalter [Device: SPS-Logik: Application]: Die Bibliothek 'Raspberry I2C Digital Input, 1.0.0.0 (3S - Smart Software Solutions GmbH)' konnte nicht geöffnet werden. (Grund: Die Bibliothek 'Raspberry I2C Digital Input, 1.0.0.0 (3S - Smart Software Solutions GmbH)' ist nicht installiert.)

    Gibt es dafür eine Lösung, da ich bis heute keine Bibliothek zum Download gefunden habe.
    Meines Erachtens muss diese Bibliothek ja eigentlich in dem Horter & Kalb package enthalten sein...

    Hoffe Ihr könnt mir helfen.
    Vielen Dank,
    Artur

     

Log in to post a comment.