Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

IoDrvKnx Fehler nach upgrade

benno
2020-07-31
2020-07-31
  • benno

    benno - 2020-07-31

    Hallo nach dem Upgrade von 15.3 auf 16.1 habe ich die Fehler C0381 beim Übersetzen (siehe Anhang). Auch die Hinweise die Bibliothek CmdTargetVisu sei nicht installiert oder nicht lizensiert ist unverständlich, da installiert und lizenzfrei.
    Wer kann bitte helfen?
    Benno

     
  • Thomas

    Thomas - 2020-07-31

    Moin,
    date den KNX-Treiber mal auf Version 4.0.1 ab.

    Gruß Thomas

     
  • benno

    benno - 2020-07-31

    Hallo,
    Danke das wars!
    Hatte mich auf die Update Funktion des Package Managers verlassen.
    Der hat das update nicht angezeigt :-(
    Gruß Benno

     

Log in to post a comment.