Scan network does not find Raspberry

Joanna
2018-01-19
2021-04-19
  • Joanna

    Joanna - 2018-01-19

    Hello together,

    can someone help with this connection problem?

    • I get a connection to my Raspberry via Putty.
    • Sometimes the Raspberry shows up when I do "Update Raspberry" --> Scan, but sometimes not
    • Once I create a project and do "Scan network" in order to find the Raspberry, it never shows up, regardless of wether I found it through the update function or not.

    I found this similar problem in other posts, however I did not understand all the solutions, because I am quite new to this. I tried new installation and rebooting of everything more than once.

    With cat /tmp/codesyscontrol.log I get: no such file or directory

    Every help would be very much apprechiated!
    Thank you,
    Joanna

     
  • Joanna

    Joanna - 2018-01-20

    Thank you very much!

    I got a new SD card for my Pi and started from scratch, also I use the 32-bit Version of CoDeSys now. I don't know what exactly did the trick but now it works

    Joanna

     
  • Dan-Bsten

    Dan-Bsten - 2018-01-20

    Joanna hat geschrieben:
    Thank you very much!
    I got a new SD card for my Pi and started from scratch, also I use the 32-bit Version of CoDeSys now. I don't know what exactly did the trick but now it works
    Joanna
    Great. Good luck!

     
  • onstage

    onstage - 2021-04-19

    Also had this very problem, which turned out to be non-identical netmasks on my PC and the Pi. (/20 on the PC and /24 on the Pi)

     

Log in to post a comment.