Compiler error?

ivp90
2020-08-28
2020-09-01
  • ivp90

    ivp90 - 2020-08-28

    Hi! I'm getting this error running on simulation at one specific page which only have a data table.

    No source code available for this object because it is in the compiled library 'visuelembase, 3.5.15.30 (system)
    and then asks if i want to look for the original library (no clue where to search for it)

    Im using version 3.5.15 patch 4 with berghof package and i guess everything is updated.

    How can i solve this?

     
  • ivp90

    ivp90 - 2020-08-28

    i think i found something

    the problematic visu has a table with a row selection variable Main.Row and four rectangles with text variables. When i fill text variable with Gvl.aArray[Main.Row].rVelocity , the library conflicts appears
    Btw project has no problem at the original pc where it was created and it is running correctly at device.
    I get errors when i try to simulate it at another pc

     
  • m.prestel

    m.prestel - 2020-08-28

    Hey,
    could you please attach a project archive with a coredump?

    thx a lot

    best regards,
    Marcel

     
  • ivp90

    ivp90 - 2020-08-28

    Thanks for your help!

     
  • ivp90

    ivp90 - 2020-08-28

    This happens only when use the simulation mode. The device runs properly.

     
  • m.prestel

    m.prestel - 2020-08-31

    Hey,
    the attached file does not look like a project archive.

    Best regards,
    Marcel

     
  • ivp90

    ivp90 - 2020-08-31

    šŸ˜± Sorry! here it is

     
  • m.prestel

    m.prestel - 2020-09-01

    Hey,

    since you did not attach a project archive with a coredump, but only a project, could you please provide some steps to repeat?

    Best regards,
    Marcel

     
  • ivp90

    ivp90 - 2020-09-01

    was in the rar file here re both

     

Log in to post a comment.