CODESYS 4 Linux: 3.5.16.4 VisuDialogs - library cannot be loaded

2021-03-18
1 day ago
  • aseitzinger

    aseitzinger - 2021-03-18

    Experts, I am having trouble running Codesys 3.5.16 Patch 4. I normally run CDS via CodeWeavers Crossover. I experienced the problem that the mentioned library does not load because the signature can not be verified (german message is:

    [FEHLER] PiXtendV2L1: Bibliotheksverwalter [Device: SPS-Logik: Application]: Die Bibliothek '#VisuDialogs' konnte nicht geΓΆffnet werden. (Grund: Die Bibliothek 'VisuDialogs, 3.5.16.40 (System)' konnte nicht verifiziert werden. Ihr Inhalt entspricht nicht der Signatur.)

    I did a clean install as described - same problem. It appears after loading the PIXtend V2L-project.

    Any advice? BR Arno


    Talk Topic about project #codesys-4-linux

     
  • tomimk

    tomimk - 2021-03-22

    I have same kind of problems. I changed projects visualization profile to "CODESYS V3.5 SP16" and built project. Error disappeared.

    I had also problem to get online on Kubuntu/wine with
    "CODESYS Control for Raspberry Pi SL" newer than V 3.5.14.40 (after security updates). Any idea how to solve? Works fine on windows but not with same settings on wine. Now I must downgrade RPI to 3.5.14.40 or lower

     

Log in to post a comment.