Personal Data

Username:
adisz
Joined:
2020-01-17 10:46:32+00:00

Projects

  • No projects to display.

Skills

  • No skills entered.

User Activity

  • Posted a comment on discussion Runtime 🇬🇧 on CODESYS Forge

    That was a year ago, so I don't remember the details, but please check this from "Tools" menu

  • Posted a comment on discussion Runtime on CODESYS Forge

    Thanks, it's good to know there is a good manual for this. I couldn't find it before. I just managed to solve the problem. In my case, it was probably an old version of the runtime, but I made many attempts and changes, so it could be something else. Anyway, thank you for the answer, it may be useful to others if they have such a problem.

  • Modified a comment on discussion Runtime on CODESYS Forge

    Hello, I did everything as described at https://forge.codesys.com/forge/talk/Runtime/thread/04361f89ec/?limit=25#718f Also generated gsd file, and imported it at TIA portal (s7-1200). But plc doesn't see RPI device (not reachable), but it's available when I try to assign profinet name (also not possible). Tried to change name to default, but I think it doesn't matter. Could someone tell me what is wrong? Screens attached. edit: it seems that there is something missing at the post from link above...

  • Modified a comment on discussion Runtime on CODESYS Forge

    Hello, I did everything as described at https://forge.codesys.com/forge/talk/Runtime/thread/04361f89ec/?limit=25#718f Also generated gsd file, and imported it at TIA portal (s7-1200). But plc doesn't see RPI device (not reachable), but it's available when I try to assign profinet name (also not possible). Tried to change name to default, but I think it doesn't matter. Could someone tell me what is wrong? Screens attached.

  • Modified a comment on discussion Runtime on CODESYS Forge

    Hello, I did everything as described at https://forge.codesys.com/forge/talk/Runtime/thread/04361f89ec/?limit=25#718f Also generated gsd file, and imported it at TIA portal (s7-1200). But plc doesn't see RPI device (not reachable), but it's available when I try to assign profinet name (also not possible). Tried to change name to default, but I think it doesn't matter. Could someone tell me what is wrong? Screens attached.

  • Posted a comment on discussion Runtime on CODESYS Forge

    Hello, I did everything as described at https://forge.codesys.com/forge/talk/Runtime/thread/04361f89ec/?limit=25#718f Also generated gsd file, and imported it at TIA portal (s7-1200). But plc doesn't see RPI device. Could someone tell me what is wrong? Screens attached.

View All