Personal Data

Username:
chris-o
Joined:
2020-01-17 10:52:40+00:00
Location:
Germany / CET
Gender:
Male

Projects

  • No projects to display.

Skills

  • No skills entered.

User Activity

  • Posted a comment on discussion Visualization 🇬🇧 on CODESYS Forge

    Hi, some years ago I had the same problem.. (and additional some other things). For that there was a Jira entry... which is not fixed till now. I decided to program my own alarm manager which can detect every cycle and which have a correct time stamp (which is also a problem). One workaround was to add the Alarmmanager PRG a second time in the task. see attachments. May it helps. BR Chris

  • Posted a comment on discussion Engineering 🇬🇧 on CODESYS Forge

    I think the best way is to make a projectarchive. There you can store everything from your current project.

  • Posted a comment on discussion Engineering 🇬🇧 on CODESYS Forge

    Hi, have the same problem. It seems to become more rare if I adjust the Channel Timeout higher. I added in the codesyscontrol.cfg [CmpChannelMgr] ChannelTimeoutMs=300000 I still have sometimes problems with online change... but not as often as before... Hope 3S will fix it with the next SP. BR Chris

  • Posted a comment on discussion Visualization 🇬🇧 on CODESYS Forge

    Small update: I exchanged the combobox and this was not the problem. I got the Log-Entry when I entered the password and click to "OK" or to "ESC" Any ideas?

  • Posted a comment on discussion Visualization 🇬🇧 on CODESYS Forge

    Hi, I have a problem in my visualisation. It seems that the problem is a combobox. I use a combobox to select which user I want to log in (it is in a library for VisuUserMgmtDialogs). If I open this dialog since I updatet to CoDeSys V3.5.17 Patch 2 I got the message from the "Subject" in my LOG. There is nothing special in this combobox. I have Array 0..6 of WString. Before my Update to V3.5.17 Patch 2 (4.1.0.0) Everything was fine.... Attached the Projectarchive with the library for UserMgmt. BR...

  • Posted a comment on discussion Runtime 🇬🇧 on CODESYS Forge

    Hi, danke für die Rückmeldung! Wenns was neues gibt, wäre ich dankbar für ne kurze Rückmeldung BR Chris

  • Posted a comment on discussion Runtime 🇬🇧 on CODESYS Forge

    Hi, currently I have a PFC200 750-8214 with Firmware 19. I also downloaded and installed the latest CoDeSys Runtime. But like described in the subject... Runtime failed to start. Also to start it manually via putty is not possible. Is the latest runtime not able to work with firmware 19? When will the runtime work with FW19? I need it because of a security fix from Wago. BR Chris

  • Posted a comment on discussion Runtime 🇬🇧 on CODESYS Forge

    Hi, you have aprox. 2 errors per second in your logs (ModBus). May this could be the problem?! It also can corrupt your SD-Card inside your Raspi! Only an idea... try to fix your ModBus Problems... BR Chris

View All