Personal Data

Username:
dferbas
Joined:
2021-12-13 18:59:29+00:00

Projects

  • No projects to display.

Skills

  • No skills entered.

User Activity

  • Posted a comment on discussion Runtime πŸ‡¬πŸ‡§ on CODESYS Forge

    SOLVED. Default project is generated with Control Win V3, but installed is Control Win V3 x64. Once I "updated" the device, everything started to work.

  • Posted a comment on discussion Runtime πŸ‡¬πŸ‡§ on CODESYS Forge

    Probably the issue can be tight to the Codemeter licensing? Or to a fact, I already installed PLCnext Engineer on the same PC?

  • Posted a comment on discussion Runtime πŸ‡¬πŸ‡§ on CODESYS Forge

    I get familiar with the Gateway.cfg file. Tried to add interfaces, configuration parameters via IDE, tried to delete and recreate the gateway. Still no success - Gateway not configured properly. When I scan network with License manager, the device is immediately found. I restarted PC, nothing helped.

  • Posted a comment on discussion Runtime πŸ‡¬πŸ‡§ on CODESYS Forge

    I followed the https://forge.codesys.com/forge/talk/Runtime/thread/c75cd203e2/, deleted 5 files and attempted to do the first time login again. It did not help. I forced to disable user management as per the https://faq.codesys.com/display/CDSFAQ/Device+UserManagement. Now I am not asked for a name and a password, but the message 'Setting the active path has been aborted.' is still there. Any advice what to check next?

  • Posted a comment on discussion Runtime πŸ‡¬πŸ‡§ on CODESYS Forge

    I just installed the V3.5 SP17 dev environment. Everything fine, I am able to build simple Modbus master program but when I tried to test it on a Windows controller I am unable to log into it. I passed the first time login procedure with user name 'Codesys' and a password. When I now try to log into the controller, I get the 'Setting the active path has been aborted' message (see attached scrshot). When I attempt to use a different name or password, I get the 'No device is responding to the scan...

View All