PFC 100 sehr langsamer start

Deutsch
mg0815
2020-05-28
2020-05-30
  • mg0815

    mg0815 - 2020-05-28

    Hallo Leute

    Gerät: PFC100(Wago FW13)
    Engineering: Codesys V3.5.16.0
    Lizenz-RunTime: Codesys PFC100

    Wenn ich meinen Controller neu starte (Stromunterbruch) bleibt der ewig mit einer roten RUN LED stehen.
    (lt. meiner Messung 4:30min) - siehe Bild - Dann prötzlich läuft der völlig normal.

    weitere Hinweise:
    - Ich verwende den PersistentComposer zur Datenspeicherung der Sollwert.
    - Ich kann Euch gerne die Software zur Verfügung stellen.

    Frage: Betrifft das Problem nun Codesys oder WAGO?

    Mg

     
  • eschwellinger

    eschwellinger - 2020-05-28

    Hallo,
    es wird einen zusätzlichen Download link geben, im CODESYS Store.
    Man muss ein zusätzliches IPK installieren über das WBM.

    Das sollte man auch auf dem PFC200 1th generation installieren wenn man mit SP15 oder SP16 Runtime arbeitet.
    1th generation PFC200 erkennt man an der Bezeichnung 750-820x
    die 2th generation PFC sind die 750-821x

    Grüße
    Edwin

     

    Last edit: eschwellinger 2020-05-28
  • mg0815

    mg0815 - 2020-05-29

    Vielen Dank, das hat erst mal super funktioniert (3h) ... BIS ...

    Ich einen Kaltstart veranlasst habe. Dannach blinkte die rot RUN-LED sehr schnell (durchgehend)
    Ich habe alles (lt WAGO Anleitung) probiert, NICHTS hat funktioniert (da würde dann nur noch der Ratschlag lt. Anleitung übrig bleiben: WAGO Support anrufen)

    Danach bin ich auf die Idee gekommen, ich könnte die FW nochmals draufspielen und alles löschen. Das hat nun funktioniert.

    Natürlich muss es nicht sein, dass die oben genannte Erweiterung/Softwareänderung ursächlich ist.
    TROTZDEM DAS DARF NICHT PASSIEREN !!!

    Mg

     

    Last edit: mg0815 2020-05-29
  • eschwellinger

    eschwellinger - 2020-05-29

    Hallo,
    wenn du den PFC mit CODESYS V3 betreibst, dann bist du generell hier und beim CODESYS Support richtig
    und ja ich gebe dir recht, da passieren Dinge die nicht passieren sollten.
    Wir arbeiten mit Hochdruck an einer Lösung.
    Ich gehe davon aus das die Probleme mit 3.5SP16Patch1 behoben sein werden,
    wenn es eine Vorabversion lass ich es dich/ euch wissen.

    Grüße
    Edwin

     

    Last edit: eschwellinger 2020-05-29
    • mg0815

      mg0815 - 2020-05-29

      Ihr seid gut. Ich bin bei einer IB und muss heute die Anlage zum Laufen bringen ????

      Mario

      Von: talk@forge.forge.codesys.com [mailto:talk@forge.forge.codesys.com] Im Auftrag von eschwellinger
      Gesendet: Freitag, 29. Mai 2020 15:07
      An: [forge:talk] Deutsch@talk.forge.forge.codesys.com
      Betreff: [forge:talk] PFC 100 sehr langsamer start

      Hallo,
      wenn du den PFC mit CODESYS V3 betreibst, dann bist du generell hier oder beim CODESYS Support richtig
      und ja ich gebe dir recht, da passieren Dinge die nicht passieren sollten.
      Wir arbeiten mit Hochdruck an einer Lösung.
      Ich gehe davon aus das die Probleme mit 3.5SP16Patch1 behoben sein werden,
      wenn es eine Vorabversion lass ich es euch wissen.

      Grüße
      Edwin


      PFC 100 sehr langsamer start https://forge.codesys.com/forge/talk/Deutsch/thread/968cab213b/?limit=25#78b5


      Sent from forge.codesys.com because you indicated interest in https://forge.codesys.com/forge/talk/Deutsch/

      To unsubscribe from further messages, please visit https://forge.codesys.com/auth/subscriptions/

       

      Last edit: eschwellinger 2020-05-29
    • mg0815

      mg0815 - 2020-05-30

      Hallo Edwin

      Ich habe nun die Erweiterung momentan nicht installiert (lieber warte ich 5 min auf einen Start als dass ich irgendwelche Probleme mit dem Komplettabsturz habe – Das FW-Update + Lizenz installieren + Codesys neu einpielen + usw …. hat mich nicht nur die üblichen 5min sondern ganze 2h gekostet).

      Ich hoffe es läuft sonst stabil.

      Noch was ist aufgefallen … Die beiden Punkte (nur noch UpdateRPi war vorhanden) in der Tabelle waren nicht mehr da.

      Erst nachdem ich Codesys neu installiert hatte, sind die wieder aufgetaucht.

      Mario Greißing

      +43 650 5126425

      Von: talk@forge.forge.codesys.com [mailto:talk@forge.forge.codesys.com] Im Auftrag von eschwellinger
      Gesendet: Freitag, 29. Mai 2020 15:07
      An: [forge:talk] Deutsch@talk.forge.forge.codesys.com
      Betreff: [forge:talk] PFC 100 sehr langsamer start

      Hallo,
      wenn du den PFC mit CODESYS V3 betreibst, dann bist du generell hier oder beim CODESYS Support richtig
      und ja ich gebe dir recht, da passieren Dinge die nicht passieren sollten.
      Wir arbeiten mit Hochdruck an einer Lösung.
      Ich gehe davon aus das die Probleme mit 3.5SP16Patch1 behoben sein werden,
      wenn es eine Vorabversion lass ich es euch wissen.

      Grüße
      Edwin


      PFC 100 sehr langsamer start https://forge.codesys.com/forge/talk/Deutsch/thread/968cab213b/?limit=25#78b5


      Sent from forge.codesys.com because you indicated interest in https://forge.codesys.com/forge/talk/Deutsch/

      To unsubscribe from further messages, please visit https://forge.codesys.com/auth/subscriptions/

       
  • eschwellinger

    eschwellinger - 2020-05-29

    Hi,
    hab dir ne PM geschrieben, falls du noch auf IB bist melde dich doch kurz.

    Grüße
    Edwin

     
  • eschwellinger

    eschwellinger - 2020-05-30

    Am besten wir schauen uns das mal zusammen an...nächste Woche!
    LG
    Edwin

     

Log in to post a comment.