Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

Codesys V3.5SP17 Problem: update Raspberry Package

hknappe52
2021-05-19
2021-05-19
  • hknappe52

    hknappe52 - 2021-05-19

    Version Codesys V3.5.SP17

    1)Aufgabe: CODESYS Control for Raspberry PI 4.0.1.0.package auf 4.1.0.0.package
    im package manager ΓΌber "download and install" updaten

    2)Fehlermeldung:
    The referenced packages with the following ids were not found in suitable version:
    codesys.edge Gateway for Linux

    3)habe CODESYS Edge Gateway for Linux 4.1.0.0.package vom shop geladen und installiert

    4)danach wie 1) Fehlermeldung es ist bereits CODESYS Edge Gateway for Linux 4.1.0.0.package
    vorhanden ...

     
  • eschwellinger

    eschwellinger - 2021-05-19

    Hallo,
    ja ist ein Fehler,
    der Workaround ist.
    1. 4.0.1.0 Pi Package deinstallieren
    2. EdgeGateway Linux installieren
    3. PI Package 4.1.0.0 installieren

    Grüße
    Edwin

     

Log in to post a comment.