Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

ESI of Adlink_EU-6000 V1.0

jeffsk
2021-11-11
2021-11-11
  • jeffsk

    jeffsk - 2021-11-11

    Hi,

    I am trying to install ESI of Adlink Ethercat IO Module. However, there is an error pop up as in the attached picture. Wonder if anyone has any similar experience of correcting this? Highly appreciate if you could share with me.

     
  • jeffsk

    jeffsk - 2021-11-11

    Here is the Adlink ESI file

     
  • eschwellinger

    eschwellinger - 2021-11-11

    I you use current version this works without error (SP17Patch1 and Ethercat 4.2.0.0
    So the question is which version is it on your side?

     
    πŸ‘
    1
  • jeffsk

    jeffsk - 2021-11-11

    Hi eschwellinger, I was using SP17. And you have inspired me to try it on my older version installation of SP16 Patch 4, it works. I will try to install the latest SP17 Patch 2 and see if it works.

    Thanks.

     

Log in to post a comment.