Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

Codesys Installation Error

2021-09-10
2022-03-01
  • necatibilgin

    necatibilgin - 2021-09-10

    I got error as attached image, while installing Codesys 3.5.17.10. After installation completed, Codesys could not be opened. Could you please help me?

     
  • necatibilgin

    necatibilgin - 2021-09-13

    I guess, this error is related with Codesys version. I get the errors while installing Codesys 3.5.17.10 (x64), but I didn't get the same errors while installing Codesys 3.5.17.0. As a result, 3.5.17.0 has been successfully installed.

    Is there anyone who get the same error on 3.5.17.10 (x64)?

     
  • elbandolero

    elbandolero - 2021-10-06

    I have installation errors. It's "compatibility package could not be installed". After that it tried to install compatibility package but it send me a error again. Lasty installation is finish but it doesnt open.
    Error Message: the installiton is corruped, executing it would result in unpredictable behaviour.
    Can you help me?

     
  • mfinocchiaro

    mfinocchiaro - 2021-12-05

    i have a similar issue. my CODESYS installation started crashing with that same eror and now I cannot even reinstall it. has no one figured this one out?

     
  • necatibilgin

    necatibilgin - 2022-03-01

    I had this error 3.5.17.10 and newer versions. Operating system was Windows 10 Turkish. After I try with Windows 10 English, it has installed successfully.

     

Log in to post a comment.