Web Client

ssl
2019-07-11
2019-07-12
  • ssl

    ssl - 2019-07-11

    Hi,

    I have tried to use Web client package version 1.0.0.2 (according to store it requires minimum verison 3.5.10.0) in a runtime version 3.5.10.50.
    However when I add the library reference it adds additional components and one of them is the CmpX509Cert library version 3.5.11.0.
    So when I download to target it says that there is a version conflict.
    Upgrading the target version is not an option however!!

    Does anyone know a work around for this?
    Does the CmpX509Cert come in a veriosn 3.5.10.50 (or older)?
    Is the minimum requirements in the store wrong?

    Thanks!

     
  • eschwellinger

    eschwellinger - 2019-07-12

    Hi,
    should work, could you check if in the library manager the placeholders are manually changed?
    There should no lib appear in Version > 10

    BR
    Edwin

     

Log in to post a comment.