Latest OSCAT Basic and OSCAT Building for Wago e!Cockpit

dawidr
2021-03-26
2021-03-26
  • dawidr

    dawidr - 2021-03-26

    I'm having some problems with blinds (described in separate post) and I started to think that maybe I'm using outdated libraries.
    Where I could find the latest OSCAT Basic and OSCAT Building libraries for Wago e!Cockpit? Where there any updates in last few years?

     
  • aliazzz

    aliazzz - 2021-03-26

    look in www.store.codesys.com for the latest packages.
    I presume that Wago's OEM version of CODESYS ( e!Cockpit) supports installation of .packages
    If this is not the case, just rename a .package to .zip and unzip them to see the contents.

     

    Last edit: aliazzz 2021-03-26

Log in to post a comment.