Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

Version Conflict Codesys Runtime for Linux

wilky93
2021-07-02
2021-07-02
  • wilky93

    wilky93 - 2021-07-02

    Hello all,

    I have an Intel NUC with Linux (Ubuntu RT patch). On it is installed version 4.0.0.0 of Codesys Control Runtime for Linux SL.

    However, we have the latest version of 4.1.0.0 installed in our Codesys Development System. Now, we would like to keep the 4.0.0.0 on the Linux system and not update it. Now when I try to log in, there is always an error message:
    "Version conflict: Selected=4.1.0.0, Online=4.0.0.0".
    Is it possible to select 4.0.0.0 without uninstalling 4.1.0.0?

    Thanks a lot

     
  • eschwellinger

    eschwellinger - 2021-07-02

    just rightclick in your project in the devicetree, update device , select show all versions and downgrade to 4.0.0.0 version.

    Sure update the plc side would solve it too.( and I guess will not cause problems)

     

Log in to post a comment.