Library errors on 3.15 update.

Peter1983
2019-07-29
2021-01-06
  • Peter1983

    Peter1983 - 2019-07-29

    Hi
    Does any one else get errors on the GPIO,application and device on the 3.15 update of the pi? Do I need to in install the soft motion from my package manager. It’s a bit sad you now have to pay for softmotion.

    Peter Evans

     
  • Peter1983

    Peter1983 - 2019-07-29

    I have tried to update all libraries but it’s said ther is a store error?

     
  • bernie-bbq

    bernie-bbq - 2021-01-06

    I am fairly new at this but when I tried soft motion I kept getting out of date libraries ... I eventually gave up on it :)

     

Log in to post a comment.