Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

Signature Mismatch error when downloading to RTE

waltm
2021-11-11
2021-11-17
  • waltm

    waltm - 2021-11-11

    Hello,
    This customer is using SP17 Development but an earlier version of Runtime SP13. All was well and they added the syscomm library late in the process and are now getting an error at download. Signature Mismatch SYSCOMMSETTINGS. Is this due to a library mismatch? if so how can you go backwards with a standard library in Codesys development?
    Thanks.
    Walt

     
  • eschwellinger

    eschwellinger - 2021-11-14

    you need to switch back to an old syscom library version, or go up with the RTE version at least to 3.5.16.50

     

    Last edit: eschwellinger 2021-11-14
  • waltm

    waltm - 2021-11-15

    How do you switch to an older version. I have searched for this information and cannot seem to find it. As you can see in my original post I asked this question. If you could point me to this information in the help file that would be great.

     
  • waltm

    waltm - 2021-11-17

    Let me rephrase my question. I know how to go to the properties of a library and select a specific version. When you have installed SP17 development as a new install, Older versions of libraries are not available to switch to. How can I install the older versions of libraries? Where can they be downloaded?

     

Log in to post a comment.