Runtime package version not visbile on IDE

Runtime
fleaplc
2019-09-20
2019-09-20
  • fleaplc

    fleaplc - 2019-09-20

    I've installed the rpi runtime package (previously v.3.5.15.0, today I've update to 3.5.15.10) but still not see for package version on my IDE. I've tried to uninstall the reinstall package, uninstall the reinstall IDE but nothing. How to fix it?

    IMG: CODESYS_bln1pIZAM2.png

     
  • eschwellinger

    eschwellinger - 2019-09-20

    Hi,
    usually this happens if the logged in Windows user is different... when installing the Package.

    Check the path here:
    Starting CODESYS as admin maybe workaround this too. ( not really sure if it really does)

    BR
    Edwin

    IMG: Path.png

     

Log in to post a comment.