Updating Control Win and Gateway Services to V3.5.13

  • Anonymous - 2018-12-12

    Originally created by: Codesys>>Twincat

    I've been using CODESYS V3.5SP11 for a while and installed the new Version V3.5.13.20.

    Using the new V3.5.13, I was able to open, convert and use projects done with the older version.
    When I tried to create a new project with the newer version however, it wouldn't even let me configure the gateway, because the running service still had V3.5.11.

    What I tried so far to fix this problem, none of it helped:

    This all takes several hours every time and I am starting to lose my patience. Is this really what users must endure to simply update the software? What did I do wrong?

  • eschwellinger

    eschwellinger - 2018-12-29

    it sounds like the registration of the service fails... (on install phase)
    I would just download the standalone setup of Control Win - and overshot the installation ( only the plc part)
    https://store.codesys.com/codesys-contr ... re=default

    ( sure you could unregister the services and register them again or start Control Win exe with -d ) as workaround too.



Log in to post a comment.