Target Visu - Codesys RTE v3 x64

dwpessoa
2020-12-10
2020-12-11
  • dwpessoa

    dwpessoa - 2020-12-10

    Hi,

    I am testing "Codesys Softmotion RTE SL 64b 3.5.16.20" embedded in a PC with Windows 10 IoT.

    The control is working perfectly, but, when I add a Visualization, on the monitor connected to the PC with Codesys there are no buttons or other graphic element... While in the IDE, on the engineering computer, everything is ok.

    Screenshot_2:
    As it appears in the simulation or when connected to the engineering PC in the Codesys IDE

    Screenshot_1:
    As it appears on the PC with "Codesys Softmotion RTE SL 64b"

    I've tried to reinstall, and I've checked the settings in the "Visualization Manager", but nothing worked.

    Has anyone seen this problem?

     

    Last edit: dwpessoa 2020-12-10
  • m.prestel

    m.prestel - 2020-12-10

    Hey,

    does the user currently logged in have write access to C:\Windows\Temp ?

    Best regards,
    Marcel

     
  • wollvieh

    wollvieh - 2020-12-10

    Today i've installed Twincat3.1.4024.11, and i had the same Problem as you described. So i uninstalled Twincat Version, and switched back to Twincat3.1.4024.10, and everything with the PLC Visu worked again. (Twincat3 is based on Codesys3). Strange Things happen, and the user is concerned, and not amused.

     
    • m.prestel

      m.prestel - 2020-12-10

      Please redirect these issues to beckhoff directly

       
  • dwpessoa

    dwpessoa - 2020-12-10

    Thanks for the reply Marcel!

    The user did not have access to C:/Windows/Temp, but even changing access now (I actually released full access as an administrator to test), the problem persists.

    Do you have any other suggestions?

     
  • m.prestel

    m.prestel - 2020-12-11

    No, sorry not really.

    Please open a bug report via Store-> My Question.

    Best regards,
    Marcel

     
  • dwpessoa

    dwpessoa - 2020-12-11

    Thank you Marcel, I will report.
    If I get a solution, I'll post it here.

     

Log in to post a comment.