Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

PFC200 FW15 läuft nicht

Deutsch
Chris.O
2019-12-20
2020-02-17
  • Chris.O

    Chris.O - 2019-12-20

    Hallo,

    da vom BSI eine Sicherheits-Warnung für PFC200 und PFC100 raus ging, muss man laut WAGO das Update auf FW15 durchführen.
    Hab das mal mit V3.5 SP15 Patch 2 Probiert... Laufzeitsystem installiert, kann aber anschließend die PFC nicht im Projekt finden.

    Könnte man das im nächsten SP mit aufnehmen?! Wann würde das kommen?

    Gruß

    Christian

     
  • eschwellinger

    eschwellinger - 2019-12-21

    Hallo Christian,

    ja sind dran...!

    Grüße
    Edwin

     
  • annD

    annD - 2020-01-24

    Hallo Edwin,

    wurde das in 3.5.15.30 bereits behoben oder dauert es noch länger?

    Schöne Grüße,
    annD

     
  • eschwellinger

    eschwellinger - 2020-01-24

    Hi,
    sorry nein, das ist leider noch nicht drin..!

    Grüße
    Edwin

     
  • almot89

    almot89 - 2020-02-12

    stehe vor dem gleichen Problem...…

    meine PFC hat mit der alten 02.08.31(11) plötzlich keine karten immer im Kbus gefunden. auch ein wiedereinspielen der alten Firmware von SD Karte und der Einsatz von E!cockpit brachte kein erfolg.

    seit dem Update auf FW 15 läuft der Kbus wieder...… warum auch immer.... nur leider die codesys runtime nicht

     
  • eschwellinger

    eschwellinger - 2020-02-12

    Hi,
    ihr könnt eine Vorabversion (sobald verfügbar) haben in 3.5.15.40 ist das dann behoben.

    Grüße
    Edwin

     
  • almot89

    almot89 - 2020-02-17

    Hallo Edwin,

    es eilt bei mir nicht, hab erstmal wieder das Raspberry aus der Schublade geholt..... aber wenn es keine Umstände macht, kannst du mir ja die Vorabversion zukommen lassen. dann kann ich mal testen ob die PFC 200 jetzt wieder richtig läuft.

     

Log in to post a comment.