Welcome to our new forum
All users of the legacy CODESYS Forums, please create a new account at account.codesys.com. But make sure to use the same E-Mail address as in the old Forum. Then your posts will be matched. Close

RPi4 runtime stops after 10 seconds

skalakope
2021-06-01
4 days ago
  • skalakope

    skalakope - 2021-06-01

    Hello,

    I've just started a projcet with Codesys and RPi4, and basically I could do, what I wanted. But, the runtime stops after appr. 10 secs on the RPi4, and I can not test.
    I can restart the runtime, and it works again, but I have to do it again and again.
    I do not have any license yet, but as far as I know, the non-licensed version has to run for 2 hours.
    How can I do a long test? How can I avoid the runtime stop?

    Thank You in advance!

     
  • Singh

    Singh - 4 days ago

    i am NOT SURE if i am suggesting you a correct answer, but i had a similar issue. it got solved with
    sudo rpi-update e1050e94821a70b2e4c72b318d6c6c968552e9a2

     
  • Singh

    Singh - 4 days ago

    As i said i am not sure!

     

    Last edit: Singh 4 days ago
  • eschwellinger

    eschwellinger - 4 days ago

    ... will work with current version of the runtime, either 4.0.1.0 or 4.1.0.0

     
    • skalakope

      skalakope - 4 days ago

      Dear All,

      Thank You for your help!
      I have tried with 4.0.1.0, it works and stable.

      Thanks again!

       

Log in to post a comment.