Personal Data

Username:
skalakope
Joined:
2021-06-01 13:42:47+00:00

Projects

  • No projects to display.

Skills

  • No skills entered.

User Activity

  • Posted a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Dear All, I'm using Turck I/O module in my project, and I'm added it also to my project as a data source. My problem is, that the data source manager runs only in demo mode, but I do not know why. It causes problem, because it stops after 30 minutes. How can I run the data source manager in normal mode? Thank You in advance!

  • Posted a comment on discussion Codesys V2.3 πŸ‡¬πŸ‡§ on CODESYS Forge

    Dear All, I'm using Turck I/O module in my project, and I'm added it also to my project as a data source. My problem is, that the data source manager runs only in demo mode, but I do not know why. It causes problem, because it stops after 30 minutes. How can I run the data source manager in normal mode? Thank You in advance!

  • Posted a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Dear eschwellinger! Thank You for your rapid help! It works now.

  • Posted a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Dear All, I am using EtherCat Master in my project, and I am testing it. My problem is, that I can not catch any status. In the input assistant, I could find the following: IoConfig_Globals.EtherCAT_Master.xError -> it is boolean, and according to the explanation: "The output is TRUE when an error occurs when starting the EtherCAT stack, or communication with the slaves is interrupted because no more messages can be received (for example, due to a damaged cable)." Based on it, I have added to my...

  • Posted a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Dear All, I am using Codesys on RPi. I have tried to reach variables via OPC UA. As far as I know, in that case, I have to check the item in the Symbol Configuration. I made it. After that, I use Node-red to display the data on a web page. During the test it worked well, but nowadays the new clients can not connect to the Codesys. Even I restart the Pi, runtime, Node-red, it does not connect. The logic runs, variables change, but the client can not connect. Originally there were some clients, but...

  • Posted a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    Dear Hermsen! I remove the OSCAT basic library, and after that I could build w/o error, so I have downloaded the latest version of it (3.3.4.0), and just with this update I could build the code. I think, it caused the problem. Please let me to ask, how can I recognize which library causes problem? Is there any offocial or professional way to recignize it, or the only thing, what I can do is remove and build one by one? I am newbie, so I am not familiar with libraries. So, I am grateful for the help!...

  • Modified a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge
  • Posted a comment on discussion Engineering πŸ‡¬πŸ‡§ on CODESYS Forge

    OK, I will do it, and let You know the result. My plan is based on your post is: 1. Remove the libraries as You mentined 2. try to build -> it should be OK 3. Install new libraries one by one 4. try to build after a library was added -> check which one causes error 5. If no errorat all -> OK I will be back. Thank You for the help!

View All