Problem with licence activation

francoinf
2021-03-11
2021-03-11
  • francoinf

    francoinf - 2021-03-11

    Dear Codesys Support,
    I am having difficulty reinstalling the license of "Codesys Control for Raspberry Pi SL" in a raspberry pi 4 where I had activated it about three years ago in a raspberry pi 3 with codesys service pack 11.
    I had saved the license backup file, that is the "CMLicenseNew.WibuCmRaU" file and I tried to install it by going to PLC SETTINGS / INSTALL LICENSE,
    but when I do I get an error saying "no license information present. The device does not support this service".
    I tried to insert the "CMLicenseNew.WibuCmRaU" file by hand, going to FILE and transferring it from PC to the raspberry but it doesn't recognize the license anyway.
    I also tried to install the license with codesys service pack 16.
    The license number is: XXXXX-XXXXX-XXXXX-XXXXX-XXXXX.
    Attached I send you the license file "CMLicenseNew.WibuCmRaU" so you can check if there are errors.
    What can I do?
    Thanks in advance

     

    Last edit: eschwellinger 2021-03-11
  • eschwellinger

    eschwellinger - 2021-03-11

    please use 'my question'-> bug report in the CODESYS store, (https://store.codesys.com/)
    if you have license problems... this is not the right place to post license ticketnumbers.

     

Log in to post a comment.